CrossPlatformInputInitialize.cs(91,34): error CS0619: `UnityEditor.BuildTargetGroup.WebPlayer’ is obsolete: `WebPlayer was removed in 5.4, consider using WebGL’

Step 1: Open the script
Step 2 : just replace

[java]BuildTargetGroup.WebPlayer[/java]

to

[java] BuildTargetGroup.WebGL[/java]

Leave a Reply

Your email address will not be published. Required fields are marked *